Bug 117550 - Many Features of Nautilus missing in fedora devel
Many Features of Nautilus missing in fedora devel
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-05 04:20 EST by Michael Wyraz
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-05 09:50:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
A screenshot of nautilus how it's displayed now (21.51 KB, text/plain)
2004-03-05 04:22 EST, Michael Wyraz
no flags Details
A screenshot of nautilus how it's displayed now (21.51 KB, image/png)
2004-03-05 04:23 EST, Michael Wyraz
no flags Details

  None (edit)
Description Michael Wyraz 2004-03-05 04:20:55 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
Many of nautilus' features are not pressent in the development
version. There's no sidebar, no toolbar, no addressbar, no tree-view.
Only the file-list.
And there's no option to enable this :(

So currently nautilus is completely useless :(

The problem occurs on different computers with different users.


Version-Release number of selected component (if applicable):
nautilus-2.5.8-1

How reproducible:
Always

Steps to Reproduce:
1. Install Fedora Devel
2. Start Nautilus

Additional info:
Comment 1 Michael Wyraz 2004-03-05 04:22:02 EST
Created attachment 98310 [details]
A screenshot of nautilus how it's displayed now
Comment 2 Michael Wyraz 2004-03-05 04:23:45 EST
Created attachment 98311 [details]
A screenshot of nautilus how it's displayed now
Comment 3 sangu 2004-03-05 06:28:17 EST
Spatial stuff detail :
http://mail.gnome.org/archives/desktop-devel-list/2003-September/msg00447.html

Nautilus 2.6 - We're going all spatial :
http://mail.gnome.org/archives/nautilus-list/2003-September/msg00071.html

Not a Bug. Spatial Mode.

Please See Also : keyboard/mouse navigation changes -
http://mail.gnome.org/archives/nautilus-list/2003-December/msg00122.html
Comment 4 Michael Wyraz 2004-03-05 07:15:01 EST
I see. when i select "open in file browser" the "good old" nautilus is
opened.

But i think it's very confusing: at places where in fc1 the "full"
nautilus occured, now opens the spartial nautilus which is a bit like
the default explorer configuration win95 (open every folder in new
window). Maybe "full" mode should be default for nautilus.

I saw that another old bug of nautilus is solved: the file browser
does not follow links. this avoids "jumping" through the folders
(which was very ugly on old nautilus).
Comment 5 Alexander Larsson 2004-03-05 09:50:02 EST
This works as intended, and has been discussed at great lengths before.

Note You need to log in before you can comment on or make changes to this bug.