Bug 11756 - linuxconf uses old gd API holding back gd version significantly
linuxconf uses old gd API holding back gd version significantly
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-30 10:09 EDT by Nigel Metheringham
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-30 11:23:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nigel Metheringham 2000-05-30 10:09:22 EDT
The gd version shipped with RH 6.2 is 1.3.6 which is very old.
This makes use of newer code using the new gd versions difficult.
Bug 0076 (http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=9976)
shows that the reasoning behind the version hitch is linuxconf,
hence the bugzilla entry against linuxconf :-)

Can linuxconf be updated to the new gd API for next release.
Comment 1 Nalin Dahyabhai 2000-05-30 11:23:59 EDT
This is already fixed in Raw Hide (ftp://ftp.redhat.com/pub/rawhide/), which
is built from our development tree.  We're currently using gd 1.8.2 for
development on our next release.

Note You need to log in before you can comment on or make changes to this bug.