Bug 117563 - getnotincomps.py needs rpm404
getnotincomps.py needs rpm404
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: comps-extras (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-05 08:27 EST by Benny Amorsen
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-17 01:31:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Benny Amorsen 2004-03-05 08:27:00 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040217 Epiphany/1.1.9

Description of problem:
getnotincomps.py needs the Python module rpm404. However a) the
comps-extras RPM does not depend something relevant which provides
rpm404, and b) there does not seem to be any package which provides
rpm404.

Version-Release number of selected component (if applicable):
comps-extras-9.2-1.1

How reproducible:
Always

Steps to Reproduce:
1. /usr/share/comps-extras/getnotincomps.py
    

Actual Results:  Traceback (most recent call last):
  File "/usr/share/comps-extras/getnotincomps.py", line 14, in ?
    import rpm404 as rpm
ImportError: No module named rpm404


Additional info:
Comment 1 Jeremy Katz 2004-03-05 09:57:55 EST
Fixed in CVS, will be in next build
Comment 2 Benny Amorsen 2004-03-22 05:01:41 EST
For some reason there has not been a new build of comps-extras in 6
weeks. Therefore the bug is still in latest RawHide.
Comment 3 Bill Nottingham 2004-10-17 01:31:06 EDT
Should be fixed now.

Note You need to log in before you can comment on or make changes to this bug.