Bug 117565 - decoded to die_if_kernel kernel0x40
decoded to die_if_kernel kernel0x40
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel (Show other bugs)
2.1
ia64 Linux
medium Severity high
: ---
: ---
Assigned To: Jim Paradis
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-05 08:47 EST by Ravikumar
Modified: 2013-08-05 21:04 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-13 19:06:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ravikumar 2004-03-05 08:47:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Hotbar 
4.1.8.0; .NET CLR 1.0.3705)

Description of problem:
Customer has IA64 RX5670 server with AS 2.1 Installed.
The server get hangs/reboots with following panic strings.
Can you please help me for deconding the given strings and whether 
isit related to software or hardware and how to findout the same.
=================================================================
f6f 31
call trace
e00000000 441 48B0
sp=0xe00000408B47f790
BSP=0xe000000408b479528
decoded to show_stack (kernel) 0x50
e0000000044150e0 sp=0xe00000408b47f950 bsp0xe00000408b4794d0
decoded to show_regs (kernel) 0x7c0
e00000000442f8d0 bsp0xe00000408b4794d0 bspbsp0xe00000408b4794a8
decoded to die
kernel 0x190
e00000000442f9a0 sp=0xe00000408b47f970
bspbsp0xe00000408b479480
decoded to die_if_kernel kernel0x40
e000000004431140 sp=0xe00000408b47f970 bspbsp0xe00000408b479448
decoded to ia64_fault kernel 0xa00
<0>the kernel panic: not contiuning
in intrupt handler -not syncing
===================================================================

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.Panic strings appears on the console
2.
3.
    

Additional info:
Comment 2 Drew 2004-10-25 18:39:56 EDT
I have the same problem occuring at one of our client's site. Same
kernel panic. It's an Itanium 2 node with 16Gb of memory. I need to
check if it's AS2.1 or not, but it's definately RHEL. 

   Call Trace: [<e000000004414870>] sp:0xe00000000495f810
> bsp=0xe000000004959410
>    decoded to show_stack [kernel] 0x50
>    [<e000000004415010>] sp=0xe00000000495ffd0 bsp=0xe0000000049593b0
>    decoded to show_regs [kernel] 0x7c0
>    [<e00000000442e490>] sp=0xe00000000495fgf0 bsp=0xe000000004959388
>    decoded to die [kernel] 0x190
>    [<e00000000442e560>] sp=0xe00000000495fgf0 bsp=0xe000000004959360
>    decoded to die_if_kernel [kernel] 0x40
>    [<e00000000442fcc0>] sp=0xe00000000495fgf0 bsp=0xe000000004959328
>    decoded to ia64_fault [kernel] 0xa00
>    <0> Kernel panic: Aiee, killing interrupt handler!
>    In interrupt handler - not syncing

Problem is periodic. Going to find out more and maybe swap memory. 
Anybody else have/fix this problem? 


Comment 3 Jim Paradis 2006-02-24 16:14:39 EST
You indicated in Comment #2 that this is a possible hardware issue.  Has this
problem persisted?
Comment 4 Jim Paradis 2006-09-13 19:06:57 EDT
Due to lack of response from reporter, I am closing this as WONTFIX.

Note You need to log in before you can comment on or make changes to this bug.