Bug 117583 - Remote install of RHEL3 & RHEL3 U1 fails
Remote install of RHEL3 & RHEL3 U1 fails
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Pete Zaitcev
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-05 11:23 EST by Art Fisher
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-20 15:54:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Art Fisher 2004-03-05 11:23:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; 
H010818)

Description of problem:
Remote installation through an RSA2 service processor fails when 
prompting for the 2nd CD. The 2nd CD appears not to mount properly so 
the file transfer fails.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Attach Windows client to RSA2
2.Login to RSA2 from web browser
3.Launch remote console
4.Insert installation CD into Windows client CDROM drive
5.Mount remote CD from remote console
6.Power up local server
7.Proceed with text-based install
8.Insert 2nd CD when prompted
    

Actual Results:  I/O error when attempting file transfer from 2nd CD

Expected Results:  Installation should proceed

Additional info:

You must have an RSA2 service processor installed in an appropriate 
IBM server to recreate this problem. Mike Gehagan should already have 
an RSA2 adapter.

The remote client browser must be run on a Windows workstation 
because of a java applet dependency on Windows JRE.
Comment 1 Jeremy Katz 2004-03-05 12:04:09 EST
Do the same workarounds as in bug 112327 apply here?  If so, then I
really think that your service processor stuff is screwing stuff up
(and since we don't have the source to the modules, we can't support them)
Comment 2 Art Fisher 2004-03-05 14:01:30 EST
This has nothing to do with the ibmusbasm daemon and niether does bug 
112327. Therefore you do not need any source code for ibmusbasm.
The problem is that even WITHOUT ibmusbasm installed, there are USB 
support issues with the RSA2 device. RSA2 is a composite USB device 
and it appears that USB support in linux may not provide adequate 
support for this type of device.
Comment 3 Art Fisher 2004-03-24 13:56:35 EST
Please provide a status update.
Comment 4 Ernie Petrides 2004-03-29 22:16:05 EST
I'm reassigning this to our USB maintainer.
Comment 5 Art Fisher 2004-04-12 15:23:55 EDT
Please refer to bugzilla 120645 for a patch which is a possible
resolution for this problem.
Comment 6 Wendy Hung 2004-07-28 16:43:12 EDT

*** This bug has been marked as a duplicate of 120645 ***
Comment 7 Ernie Petrides 2004-09-18 02:01:35 EDT
A fix for this problem has just been committed to the RHEL3 U4
patch pool this evening (in kernel version 2.4.21-20.7.EL).
Comment 8 John Flanagan 2004-12-20 15:54:54 EST
An errata has been issued which should help the problem 
described in this bug report. This report is therefore being 
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, 
please follow the link below. You may reopen this bug report 
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2004-550.html

Note You need to log in before you can comment on or make changes to this bug.