Bug 117606 - Need to update PostgreSQL for critical upstream bug fixes
Need to update PostgreSQL for critical upstream bug fixes
Status: CLOSED DUPLICATE of bug 117609
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: rh-postgresql (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tom Lane
http://developer.postgresql.org/docs/...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-05 13:59 EST by Tom Lane
Modified: 2013-07-02 23:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Lane 2004-03-05 13:59:44 EST
Description of problem: RHEL3 currently ships with PostgreSQL 7.3.4
(plus some local patches).  We need to update to the recently-released
7.3.6 because there are several potential data-loss bugs repaired in
it.  Notable problems include possible failure to restart after an
out-of-disk-space condition, problems with restoring archive files
larger than 4Gb, and incorrect rule permissions checking.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tom Lane 2004-03-05 14:45:51 EST

*** This bug has been marked as a duplicate of 117609 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:50 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.