Bug 117609 - Need to update PostgreSQL for critical upstream bug fixes
Need to update PostgreSQL for critical upstream bug fixes
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: rh-postgresql (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tom Lane
http://developer.postgresql.org/docs/...
:
: 117606 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-05 14:44 EST by Tom Lane
Modified: 2013-07-02 23:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-12 00:52:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Lane 2004-03-05 14:44:30 EST
Description of problem:  RHEL3 currently ships with PostgreSQL 7.3.4
(plus some local patches).  We need to update to the recently-released
7.3.6 because there are several potential data-loss bugs repaired in
it.  Notable problems include possible failure to restart after an
out-of-disk-space condition, problems with restoring archive files
larger than 4Gb, and incorrect rule permissions checking.  See the
referenced URL for details.


Version-Release number of selected component (if applicable):
rh-postgresql 7.3.4
Comment 1 Tom Lane 2004-03-05 14:45:52 EST
*** Bug 117606 has been marked as a duplicate of this bug. ***
Comment 2 John Flanagan 2004-05-12 00:52:57 EDT
An errata has been issued which should help the problem described in this bug report. 
This report is therefore being closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, please follow the link below. You may reopen 
this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2004-116.html

Note You need to log in before you can comment on or make changes to this bug.