Bug 117616 - Extra language entry for Norwegian
Summary: Extra language entry for Norwegian
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-05 20:31 UTC by Kjartan Maraas
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-05 21:52:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kjartan Maraas 2004-03-05 20:31:52 UTC
Description of problem:
I see one extra entry in the language screen.

Norwegian Bokmål (Norway)
Norwegian Bokm
Norwegian, Nynorsk (Norway)

I suggest you drop the middle and make the two others like:

Norwegian, bokmål (Norway)
Norwegian, nynorsk (Norway)

to be consistent.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jeremy Katz 2004-03-05 21:52:21 UTC
Already fixed in CVS (and a dupe, but I'm too lazy to look :)


Note You need to log in before you can comment on or make changes to this bug.