Bug 11763 - Dual Intel network cards not detected, and Cirrus logic video card crashes
Summary: Dual Intel network cards not detected, and Cirrus logic video card crashes
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-30 16:56 UTC by lock
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-30 16:56:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description lock 2000-05-30 16:56:39 UTC
I installed Redhat 6.1 last week without any problem at all during the
install process (gnome had some runtime bugs). However, I decided to
purchase Redhat 6.2 Deluxe today and have run into two problems: First, in
the 6.1 install the two network cards were detected perfectly, but in 6.2
they dont even register. Second, is in the video card and monitor
selection - The video card probes correctly, and I choose a generic
multisync monitor. When I click "Test Configuration" the screen blanks and
refuses to respond after that. In 6.1 it all tests out properly. It is
functional if I dont use the test button.

  This problem corresponded exactly to that mentioned in the erratas, so I
downloaded the latest boot image (20000407) and the lastest update image
(2000419). I am still experiencing the same problems.

System specs as follows:
  Pentium II 350
  128 Mb SDRAM
  4 Mb Pine video card (Cirrus Logic GD5465)
  Adaptec SCSI 29160
  2 x Intel Pro 100+ Server Adapters (729757-xxx)

Comment 1 lock 2000-06-07 01:16:11 UTC
As it turns out, I managed to fix all of the crashes by following an obscure
thread about video card problems. I had to add the following options to my
XF86config file:

Option "no_pci_disconnect"
Option "sw_cursor"


Note You need to log in before you can comment on or make changes to this bug.