Bug 117639 - http and ftp install not working correctly with IP address
Summary: http and ftp install not working correctly with IP address
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-06 01:57 UTC by Bruce Gallemore
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-06 20:57:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bruce Gallemore 2004-03-06 01:57:05 UTC
Description of problem:
When trying to install using http or ftp an additional / is added 
between the server and the directory.
eg: could not connet to ftp://192.168.1.9//Fedora/yada/yada
same problem with http install
I tried leaving out and putting in my own / before the directory name

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.boot with linux text askmethod acpi=off
2.Follow install for ftp path
3.
  
Actual results:
fails to connect

Expected results:
Connects and starts installing

Additional info:

Comment 1 Jeremy Katz 2004-05-06 20:57:57 UTC
This works for me with newer code.


Note You need to log in before you can comment on or make changes to this bug.