Bug 117657 - With tcl package installed, "man tcl" does not display the tcl man-page
With tcl package installed, "man tcl" does not display the tcl man-page
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: man (Show other bugs)
2.1
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ivana Varekova
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-06 12:04 EST by Glen A. Foster
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-29 06:34:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glen A. Foster 2004-03-06 12:04:00 EST
Description of problem:


Version-Release number of selected component (if applicable):
# rpm -q man tcl
man-1.5i2-7.21as.0
tcl-8.3.3-65

How reproducible: 100% (always)

Steps to Reproduce:
1. install man and tcl packages on AS2.1
2. man tcl

Actual results:
# man tcl
What manual page do you want from section tcl?
# man tcl tcl
What manual page do you want from section tcl?

... there is no section "tcl" under /usr/share/man
Comment 1 Ivana Varekova 2005-03-23 07:02:08 EST
Thank you for your notice.
The problem is solved in 1.5i2-8.rhel2.
Ivana Varekova
Comment 2 Ivana Varekova 2005-08-29 06:34:20 EDT
This does not meet the requirements for RHEL 2.1, which is currently in
maintenance mode; as such, this won't be fixed for 2.1.

Note You need to log in before you can comment on or make changes to this bug.