Bug 117669 - "a users home directories" cryptic in anaconda
Summary: "a users home directories" cryptic in anaconda
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: StringChange
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-06 21:07 UTC by Christian Rose
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-12 22:01:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2004-03-06 21:07:20 UTC
#: ../partIntfHelpers.py:401
msgid ""
"You have chosen to use a pre-existing partition for this installation "
"without formatting it. We recommend that you format this partition to
make "
"sure files from a previous operating system installation do not cause "
"problems with this installation of Linux. However, if this partition "
"contains files that you need to keep, such as a users home
directories, then "
"you should continue without formatting this partition."


"a users home directories" looks like bad English.

Comment 1 Brent Fox 2004-03-12 22:01:00 UTC
The wording now says:

"However, if this partition contains files that you need to keep, such
as home directories, then continue without formatting this partition."

Should be fixed in cvs.  Thanks for your report.


Note You need to log in before you can comment on or make changes to this bug.