Bug 117674 - Cannot do network install with 3com 3c940
Cannot do network install with 3com 3c940
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
All Linux
high Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-06 18:01 EST by Jerone Young
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-13 21:17:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jerone Young 2004-03-06 18:01:48 EST
Description of problem:
When I try to use the boot.img (I burn the image to CD) in the fedora
development tree under the X86-64  directory to do a network install,
I'm stuck at the "Configure TCP/IP" screen and I can not go any
further than that, I press enter and I can't get anywhere. I belive
this is related to the first bug I posted ( Bugzilla ID 115511
)...this bug was closed but, I believe it was not fixed... Anaconda is
still not finding my network card and loading sk98lin driver so that I
can use it.
Comment 1 Jerone Young 2004-03-13 21:16:48 EST
Just tried out the latest boot.img and it now works with my network
card. This problem is resolved.

Note You need to log in before you can comment on or make changes to this bug.