Bug 117686 - segfault at startup
segfault at startup
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
1
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-06 23:26 EST by Nicholas Miell
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-01 16:04:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicholas Miell 2004-03-06 23:26:31 EST
Rhythmox 0,6.x (where x < 6) will segfault at startup on x86-64.

This is due to it's calling of varargs functions as if they aren't,
which is a guaranteed crash on x86-64.
Comment 1 Colin Walters 2004-04-01 16:04:00 EST
This should be fixed in the latest upload.

Note You need to log in before you can comment on or make changes to this bug.