Bug 11772 - X based installer hangs which switching to console mode
Summary: X based installer hangs which switching to console mode
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brock Organ
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-31 05:53 UTC by Rusty Conover
Modified: 2007-04-18 16:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-13 19:09:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rusty Conover 2000-05-31 05:53:27 UTC
In the X based installer when I press CTRL-ALT-F1 I get a blank screen,
from there I cannot switch back to the graphical distplay by pressing
ALT-F7.  Maybe this changing from X to console display should be disabled,
or it should work properly.

Comment 1 Michael Fulbright 2000-06-09 20:22:28 UTC
What video card do you have?

Comment 2 Michael Fulbright 2000-07-13 19:09:38 UTC
Closed due to lack of activity - please reopen if you continue to have problems.


Note You need to log in before you can comment on or make changes to this bug.