Bug 117750 - ccm-devel-create compilation error
Summary: ccm-devel-create compilation error
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Web Application Framework
Classification: Retired
Component: dev environment (Show other bugs)
(Show other bugs)
Version: nightly
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: ccm-bugs-list
QA Contact: Jon Orris
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 113496
TreeView+ depends on / blocked
 
Reported: 2004-03-08 04:50 UTC by Jon Orris
Modified: 2007-04-18 17:04 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-08 23:28:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jon Orris 2004-03-08 04:50:03 UTC
Description of problem:
41000

ccm-devel-create does not work, due to a perl compilation issue.

[jorris@localhost jorris]$ ccm-devel-create.pl troika
Bareword found where operator expected at /usr/bin/ccm-devel-create.pl
line 283,
 near "//tools"
        (Missing operator before tools?)
Bareword found where operator expected at /usr/bin/ccm-devel-create.pl
line 284,
 near "//tools"
        (Missing operator before tools?)

    find(sub { if (-d && ! m'^$templatedir$') { push @dirs, $File:
//tools/ccmbuild/devel/dev/bin/ccm-devel-create.pl $templatedir);
    find(sub { if (-f) { push @files, $File:
//tools/ccmbuild/devel/dev/bin/ccm-devel-create.pl $templatedir);


This is also at line 317.

Comment 1 Dennis Gregorovic 2004-03-08 06:49:59 UTC
@ 41110 


Note You need to log in before you can comment on or make changes to this bug.