Bug 117754 - w3m crashes at its startup
w3m crashes at its startup
Status: CLOSED DUPLICATE of bug 115201
Product: Fedora
Classification: Fedora
Component: w3m (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Akira TAGOH
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-08 04:04 EST by Nakai
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nakai 2004-03-08 04:04:55 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.6) Gecko/20040115

Description of problem:
w3m crashes at its startup on FC2t1.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. w3m
2.
3.
    

Actual Results:  [nakai@gps07 nakai]$ w3m
Segmentation fault
[nakai@gps07 nakai]$


Expected Results:   

Additional info:
Comment 1 Akira TAGOH 2004-03-08 04:10:16 EST

*** This bug has been marked as a duplicate of 115201 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:52 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.