Bug 11776 - In 2.8, adding comments & asking for login doesn''''t work
In 2.8, adding comments & asking for login doesn''''t work
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
i386 Linux
high Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2000-05-31 05:46 EDT by Pekka Savola
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-06-01 02:59:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Pekka Savola 2000-05-31 05:46:15 EDT
This worked before, perhaps 2 weeks ago.

I go to a remote computer with a firewall, and access bugzilla.  I query 
an old bug report I have filed, and try to add comments for it.  Bugzilla
asks for login/pass, after which I get:

Bugzilla: Version 2.8

Permission denied.

You do not have permission to modify bug # 1084610846.

Bug not found

There does not seem to be a bug numbered 1084610846.

The bug report in question here is 10846.
Comment 1 David Lawrence 2000-05-31 09:54:54 EDT
Please try this again. I made a change last night that should have fixed this.
If it doesn't I have a different idea on what may be causing this.
Comment 2 Pekka Savola 2000-05-31 11:14:20 EDT
Nope, doesn't work yet.
Comment 3 David Lawrence 2000-05-31 11:40:18 EDT
Ok, I connected as you from a test machine and I was not able to reproduce this
problem. Please exit netscape, backup your netscape cookies file by doing:

mv ~/.netscape/cookies ~/.netscape/cookies.back

then re-run netscape, goto bug 10846, try to make comment, and login when asked.
See if you still get the error and let me know if this works.
Comment 4 Pekka Savola 2000-06-01 02:59:52 EDT
It didn''t work.

I figured this only happens if you try to add comments to a problem report
owned by someone else than you.  Your own PR''s are commentable.

Comment 5 Pekka Savola 2000-08-10 12:40:33 EDT
Has worked for a long while now, forgot to close this.
Comment 6 David Lawrence 2000-08-10 14:40:21 EDT
Cool, i actually did fix something ;)

Note You need to log in before you can comment on or make changes to this bug.