Bug 11776 - In 2.8, adding comments & asking for login doesn''''t work
Summary: In 2.8, adding comments & asking for login doesn''''t work
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.1r
Hardware: i386
OS: Linux
high
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-31 09:46 UTC by Pekka Savola
Modified: 2008-05-01 15:37 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2000-06-01 06:59:53 UTC


Attachments (Terms of Use)

Description Pekka Savola 2000-05-31 09:46:15 UTC
This worked before, perhaps 2 weeks ago.

I go to a remote computer with a firewall, and access bugzilla.  I query 
an old bug report I have filed, and try to add comments for it.  Bugzilla
asks for login/pass, after which I get:

-----
Bugzilla: Version 2.8

                                                                    
Permission denied.

You do not have permission to modify bug # 1084610846.

Bug not found

There does not seem to be a bug numbered 1084610846.
-----

The bug report in question here is 10846.

Comment 1 David Lawrence 2000-05-31 13:54:54 UTC
Please try this again. I made a change last night that should have fixed this.
If it doesn't I have a different idea on what may be causing this.

Comment 2 Pekka Savola 2000-05-31 15:14:20 UTC
Nope, doesn't work yet.


Comment 3 David Lawrence 2000-05-31 15:40:18 UTC
Ok, I connected as you from a test machine and I was not able to reproduce this
problem. Please exit netscape, backup your netscape cookies file by doing:

mv ~/.netscape/cookies ~/.netscape/cookies.back

then re-run netscape, goto bug 10846, try to make comment, and login when asked.
See if you still get the error and let me know if this works.

Comment 4 Pekka Savola 2000-06-01 06:59:52 UTC
It didn''t work.

I figured this only happens if you try to add comments to a problem report
owned by someone else than you.  Your own PR''s are commentable.

HTH.


Comment 5 Pekka Savola 2000-08-10 16:40:33 UTC
Has worked for a long while now, forgot to close this.


Comment 6 David Lawrence 2000-08-10 18:40:21 UTC
Cool, i actually did fix something ;)


Note You need to log in before you can comment on or make changes to this bug.