Bug 117767 - wrong spec file in %install
wrong spec file in %install
Status: CLOSED DUPLICATE of bug 105851
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marco Pesenti Gritti
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-08 07:14 EST by sangu
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sangu 2004-03-08 07:14:10 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040217 Epiphany/1.1.11

Description of problem:
Building epiphany-extenstions require
/usr/include/epiphany-1.1/epiphany/*.h files.


Version-Release number of selected component (if applicable):
epiphany-1.1.10-2

How reproducible:
Always

Steps to Reproduce:
1. build epiphany-extentions
2. fail building epiphany-extentions. 
3.
    

Additional info:
epiphany-1.1.10-2 rpm pacage include
/usr/lib/pkgconfig/epiphany-1.2.pc file
Comment 1 Marco Pesenti Gritti 2004-10-08 10:46:34 EDT

*** This bug has been marked as a duplicate of 105851 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:52 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.