Bug 117877 - cannot install the software...
cannot install the software...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: anaconda (Show other bugs)
2.1
i586 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-09 11:17 EST by L. K. Stevenson
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-01 17:50:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the syslog indicates that an additional UBS card added is not recognized...it also indicates that "VFS: Can't find ext2 filesystems on dev loop (7,0). Unable to identify CD-ROM format." (8.31 KB, text/plain)
2004-04-05 17:07 EDT, L. K. Stevenson
no flags Details
used a zip file because of the size (1.2MB) (63.37 KB, text/plain)
2004-04-05 17:30 EDT, L. K. Stevenson
no flags Details

  None (edit)
Description L. K. Stevenson 2004-03-09 11:17:16 EST
Description of problem:
upon completion of installing the following error message appears...
"An unhandled exception has occurred.  usr/sbin/kudzu.exe can not be 
run."

Version-Release number of selected component (if applicable):


How reproducible:
I've wiped the hard drive, changed the hard drive and even managed to 
get Staples to exchange the software.  I've run the media 
diagnostics, hardware diagnostics and get the same error...I've 
attempted install 17 times with no success...and of course, your 
support is garbage...

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jeremy Katz 2004-03-09 18:51:30 EST
Two things:
1) Are you really installing on an i586 system?  Note that RHEL
requires a Pentium Pro or better class CPU to install on
2) Can you attach the complete dump given to you by the installer and
saved to a floppy.
Comment 2 L. K. Stevenson 2004-03-09 19:24:02 EST
1) IBM Netvista 60 running a Pentium 4 chip...
2) I tried to download that file last night, but it didn't 
work...I'll try again tonight...
Comment 3 L. K. Stevenson 2004-04-05 17:07:08 EDT
Created attachment 99124 [details]
the syslog indicates that an additional UBS card added is not recognized...it also indicates that "VFS: Can't find ext2 filesystems on dev loop (7,0).  Unable to identify CD-ROM format."
Comment 4 L. K. Stevenson 2004-04-05 17:30:05 EDT
Created attachment 99126 [details]
used a zip file because of the size (1.2MB)
Comment 5 Jeremy Katz 2004-06-09 17:02:23 EDT
Is this reproducible?  Can you try verifying your media according to
the instructions at http://rhlinux.redhat.com/anaconda/mediacheck.html?
Comment 6 L. K. Stevenson 2004-06-21 13:13:13 EDT
the media has been verified...i've checked it the last several times 
i have tried to install the software...

reproducible?  i've been trying to load this stuff since early 
March...
Comment 7 Jeremy Katz 2005-02-01 17:50:24 EST
This is caused by a bad processor microcode.  A BIOS update should fix it.

Note You need to log in before you can comment on or make changes to this bug.