Bug 117890 - Isn't the menu item "Printing notification icon" superfluous?
Summary: Isn't the menu item "Printing notification icon" superfluous?
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: desktop-printing   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Colin Walters
QA Contact:
URL:
Whiteboard:
Keywords:
: 121642 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-09 18:31 UTC by Daniel Malmgren
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-10 21:27:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel Malmgren 2004-03-09 18:31:22 UTC
Just noticed that nowadays Gnome starts eggcups automatically upon
startup (the way it should have done from the beginning of time).
Doesn't that make the menu item "Printing notification icon" totally
superfluous?

My suggestion is that /usr/share/applications/redhat-eggcups.desktop
is totally removed from this package.

Comment 1 Tim Waugh 2004-03-12 09:38:04 UTC
Havoc, what do you think?

Comment 2 Tim Waugh 2004-04-30 12:53:02 UTC
*** Bug 121642 has been marked as a duplicate of this bug. ***

Comment 3 Daniel Malmgren 2004-12-10 18:18:31 UTC
Wasn't this desktop file removed ages ago? Should I close this bug?

Comment 4 Colin Walters 2004-12-10 21:27:00 UTC
Yes, the desktop file is gone now.


Note You need to log in before you can comment on or make changes to this bug.