Bug 1179222 - broken dep with libgeotiff
Summary: broken dep with libgeotiff
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gdal
Version: 21
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: ---
Assignee: Devrim Gündüz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1179898 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-01-06 13:01 UTC by Remi Collet
Modified: 2015-01-08 07:02 UTC (History)
10 users (show)

Fixed In Version: libgaiagraphics-0.5-6.fc21
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-01-08 07:02:40 UTC


Attachments (Terms of Use)

Description Remi Collet 2015-01-06 13:01:44 UTC
Description of problem:
Broken dep

Version-Release number of selected component (if applicable):
1.11.1-4.fc21

How reproducible:
Always

Steps to Reproduce:
1. yum install gdal-libs
2.
3.

Actual results:
Error: Package: gdal-libs-1.11.1-4.fc21.x86_64 (updates)
           Requires: libgeotiff.so.1.2()(64bit)
           Available: libgeotiff-1.2.5-16.fc21.x86_64 (fedora)
               libgeotiff.so.1.2()(64bit)
           Installed: libgeotiff-1.4.0-2.fc21.x86_64 (@updates)
               Not found


Expected results:


Additional info:
Because of update of libgeotiff from 1.2.5 to 1.4.0

Sorry to bother you... seems something which should have be manage by the libgeotiff owner during it's update.

Comment 1 Devrim Gündüz 2015-01-06 13:10:34 UTC
(In reply to Remi Collet from comment #0)

Hi,

Sorry about that. I broke it. Just pushing out a new build. I will try to make sure that it will hit the repos ASAP.

Regards, Devrim

Comment 3 Devrim Gündüz 2015-01-08 00:04:27 UTC
*** Bug 1179898 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2015-01-08 00:05:49 UTC
libgaiagraphics-0.5-6.fc21, grads-2.0.2-7.fc21, vifir-0.9-27.fc21, gdal-1.11.1-5.fc21, vxl-1.17.0-15.fc21, librasterlite2-1.0.0-2.rc0.fc21, librasterlite-1.1g-6.fc21, libreatlas-1.0.0a-9.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/FEDORA-2015-0306/libgaiagraphics-0.5-6.fc21,grads-2.0.2-7.fc21,vifir-0.9-27.fc21,gdal-1.11.1-5.fc21,vxl-1.17.0-15.fc21,librasterlite2-1.0.0-2.rc0.fc21,librasterlite-1.1g-6.fc21,libreatlas-1.0.0a-9.fc21

Comment 5 Fedora Update System 2015-01-08 07:02:40 UTC
libgaiagraphics-0.5-6.fc21, grads-2.0.2-7.fc21, vifir-0.9-27.fc21, gdal-1.11.1-5.fc21, vxl-1.17.0-15.fc21, librasterlite2-1.0.0-2.rc0.fc21, librasterlite-1.1g-6.fc21, libreatlas-1.0.0a-9.fc21 has been pushed to the Fedora 21 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.