Bug 117969 - Installer hangs when loading gui and mouse
Installer hangs when loading gui and mouse
Status: CLOSED DUPLICATE of bug 87431
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-10 11:50 EST by Trond Aarsland
Modified: 2007-04-18 13:04 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda crash. Logg. (39.38 KB, text/plain)
2004-03-10 11:57 EST, Trond Aarsland
no flags Details

  None (edit)
Description Trond Aarsland 2004-03-10 11:50:12 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
Unexpected crash whan starting to install. The farest I come is to 
choose my keyboard language. Somethimes I don't even get to graphic 
window. After 5-10 tries it went trough all installation. Because of 
some troubles I later desided to reinstall. That is now. And it 
happends again. I add an attachment. 

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.Restart computer
2.
3.
    

Additional info:
Comment 1 Trond Aarsland 2004-03-10 11:57:44 EST
Created attachment 98431 [details]
Anaconda crash. Logg.
Comment 2 Jeremy Katz 2004-03-10 12:35:57 EST

*** This bug has been marked as a duplicate of 87431 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:01:54 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.