Bug 117969 - Installer hangs when loading gui and mouse
Summary: Installer hangs when loading gui and mouse
Status: CLOSED DUPLICATE of bug 87431
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-10 16:50 UTC by Trond Aarsland
Modified: 2007-04-18 17:04 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2006-02-21 19:01:54 UTC


Attachments (Terms of Use)
Anaconda crash. Logg. (39.38 KB, text/plain)
2004-03-10 16:57 UTC, Trond Aarsland
no flags Details

Description Trond Aarsland 2004-03-10 16:50:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
Unexpected crash whan starting to install. The farest I come is to 
choose my keyboard language. Somethimes I don't even get to graphic 
window. After 5-10 tries it went trough all installation. Because of 
some troubles I later desided to reinstall. That is now. And it 
happends again. I add an attachment. 

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.Restart computer
2.
3.
    

Additional info:

Comment 1 Trond Aarsland 2004-03-10 16:57:44 UTC
Created attachment 98431 [details]
Anaconda crash. Logg.

Comment 2 Jeremy Katz 2004-03-10 17:35:57 UTC

*** This bug has been marked as a duplicate of 87431 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:01:54 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.