Bug 117971 - Installer crashes after "loading xserver..."
Installer crashes after "loading xserver..."
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
1
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-10 12:06 EST by Kevin Minatta
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-13 16:19:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Minatta 2004-03-10 12:06:44 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET 
CLR 1.0.3705)

Description of problem:
First of all, this is my first attempt at installing LINUX, so I am a 
rookie.  I am attempting to install the 64bit version of Fedora for 
my AMD64 FX51.  I am using the GUI-based install and it gets to the 
part where it says, "loading xserver..."  The screen goes black for 
about 10 seconds, and then it comes back as a white screen with a 
black pointer.  My mouse works for about five seconds and then locks 
up.  My keyboard lights begin to blink on and off, and the install 
grinds to a hault.  Nothing else happens from this point on.  I have 
tried several different keyboards, but nothing has worked.  Thanks.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  attempt an install  
2.
3.
    

Expected Results:  it should install correctly.

Additional info:
Comment 1 Jeremy Katz 2004-03-10 12:36:28 EST
What video card do you have?
Comment 2 Kevin Minatta 2004-03-10 12:58:35 EST
I have an ATI 9800 Pro.
Comment 3 Kevin Minatta 2004-03-16 13:16:39 EST
anything new?
Comment 4 Kevin Minatta 2004-03-23 11:42:48 EST
anything new?
Comment 5 Kevin Minatta 2004-04-12 15:14:04 EDT
ANYTHING NEW?  do i need to pay to get support on this issue?
Comment 6 Mike A. Harris 2004-04-13 16:19:48 EDT
Radeon 9800 and variants are not officially supported by XFree86 4.3.0
at all.  We have applied patches provided by ATI and included in
XFree86 CVS as of April/May 2003 or so, which add experimental-only
support to the radeon driver which works for some people on some
specific models of the original "Built by ATI" Radeon 9800 and
Radeon 9800 Pro.  These patches do not support any "Powered by ATI"
boards manufactured by 3rd parties, nor do they support the 9800SE
or 9800XT variants at all.

The experimental support for this hardware that is provided, is
provided "as-is" in all OS releases that currently ship XFree86
4.3.0, including Fedora Core 1.


>ANYTHING NEW?  do i need to pay to get support on this issue?

Red Hat does not offer paid support contracts for Fedora Core OS
releases.  Also, since the Radeon 9800 series of hardware is not
officially supported, you would not receive any additional
support by paying for it.

The majority of Radeon 9800 hardware is supported by X.org X11
in Fedora Core 2 development currently, and will be available in
the next OS release (Fedora Core 2).

Closing bug report as 'RAWHIDE'
Comment 7 Kevin Minatta 2004-04-13 16:28:23 EDT
awesome.  thanks for the answers.  to boil it all down, because i am 
using the 9800, i'm hosed with fedora core 1.  am i right on that?

now, you mention core 2, will that be 64 bit and for the AMD 64 
chips?  also, is there an estimated release date?  thanks.
Comment 8 Mike A. Harris 2004-04-13 16:43:51 EDT
>awesome.  thanks for the answers.  to boil it all down, because i am 
>using the 9800, i'm hosed with fedora core 1.  am i right on that?

Essentially, yes.

>now, you mention core 2, will that be 64 bit and for the AMD 64 
>chips?  also, is there an estimated release date?  thanks.

Yes, Fedora Core 2 will ship both for x86, and AMD64 just as FC1
did, however I think they'll release closer to each other than
FC1 did.  The Fedora Core development cycle and schedule is kept
updated at:  http://fedora.redhat.com/participate/schedule

The schedule there is for the x86 release, and it is possible
that the AMD64 release might lag it slightly perhaps.  The dates
given on the schedule are just estimates which may change slightly
if required.

Hope this helps.
Comment 9 Kevin Minatta 2004-04-13 16:47:44 EDT
thank you very much for your help.  that answers all my questions.  i 
can't wait for the new release.  i hear all these great things about 
Linux, but can't seem to get it to work for me.  i'm anxious to give 
it a shot.

Note You need to log in before you can comment on or make changes to this bug.