Bug 118018 - Lack of ide-scsi in FC2-test1 prevents use of dvd+rw-tools
Lack of ide-scsi in FC2-test1 prevents use of dvd+rw-tools
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: dvd+rw-tools (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-11 01:54 EST by Chris Kloiber
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-29 11:43:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Chris Kloiber 2004-03-11 01:54:03 EST
Description of problem:

The dvd+rw-tools requires a scsi device to work, the removal of
ide-scsi support (because cdrecord now works with ATAPI:) makes dvd
writing nearly impossible. Can dvd+rw-tools be made to work with
ATAPI: and honor the /etc/cdrecord.conf settings?
Comment 1 Harald Hoyer 2004-03-11 08:04:17 EST
has to be done upstream... I'll look for dvdrtools with ATAPI:
Comment 3 Harald Hoyer 2004-03-12 05:51:16 EST
I have a cdrecord patched which can use DVD with ATAPI: now... testing
it... this could replace dvdrecord, which was based on this patch in
the first time, too...
Comment 4 Chris Kloiber 2004-04-11 21:09:41 EDT
A note from upstream, please update our package accordingly, thanks.

From: 	Andy Polyakov <appro@fy.chalmers.se>
To: 	Chris Kloiber <ckloiber@redhat.com>
Subject: 	Re: dvd+rw-tools on kernel-2.6
Date: 	Sun, 11 Apr 2004 21:14:35 +0200	
Hi,

5.18.x and 5.19.x are out. 5.18.x effectively denotes HP-UX release at
www.software.hp.com, while 5.19.x addresses problems accumulated while
code was frozen for HP quality assutance test period. Most notably
speed verification issues observed >4x media in Plextor PX-708 and NEC
ND-2500 units. Naturally I would recommend the 5.19:-) Happy Easter. A.

Note You need to log in before you can comment on or make changes to this bug.