Bug 118088 - pine-4.58-2 ignores pine.conf
pine-4.58-2 ignores pine.conf
Status: CLOSED DUPLICATE of bug 112465
Product: Red Hat Raw Hide
Classification: Retired
Component: pine (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-11 15:56 EST by Rex Dieter
Modified: 2007-04-18 13:04 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2004-03-11 15:56:35 EST
pine-4.58-2 ignores /etc/pine.conf.  Reason is it's looking 
for /usr/local/lib/pine.conf instead. 
 
Quick fix: put this in pine's specfile before compilation: 
# /usr/local/lib/pine.conf -> /etc/pine.conf 
perl -pi -e "s|/usr/local/lib/pine.conf|/etc/pine.conf|g" \  
  pine/osdep/*.h
Comment 1 Mike A. Harris 2004-03-11 18:44:25 EST

*** This bug has been marked as a duplicate of 112465 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:56 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.