Bug 118122 - Re-install fails
Re-install fails
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2004-03-12 00:55 EST by Jim
Modified: 2007-04-18 13:04 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-03-22 19:03:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Dump for BUG 118122 (151.27 KB, text/plain)
2004-03-12 01:38 EST, Jim
no flags Details

  None (edit)
Description Jim 2004-03-12 00:55:13 EST
Description of problem:  When I attempt to reinstall the OS it 
fails.  When my system is booting up I see a reference I686 on the 
screen ---  I use an Intel processor (I386)

Version-Release number of selected component (if applicable):
RH 9, dont kow the component - I cant log on.  

How reproducible:  When I re-boot 

Steps to Reproduce:
Actual results:  No access to the RH linux

Expected results:

Additional info:
Comment 1 Jim 2004-03-12 01:38:05 EST
Created attachment 98479 [details]
Dump for BUG 118122
Comment 2 David Lawrence 2004-03-22 18:08:32 EST
Changing to proper component and product so installer developer will see this.
Comment 3 Jeremy Katz 2004-03-22 19:03:13 EST
Please verify your media following the instructions available at

Note You need to log in before you can comment on or make changes to this bug.