Bug 118257 - inn needs to be rebuilt against perl 5.8.3
inn needs to be rebuilt against perl 5.8.3
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: perl (Show other bugs)
1
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-14 12:20 EST by Sam Varshavchik
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-17 22:46:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sam Varshavchik 2004-03-14 12:20:36 EST
Description of problem:

FC 1.0's x86_64 perl 5.8.3 errata broke inn-2.3.5-6.  It needs to be
rebuilt.

200 commodore.email-scan.com InterNetNews server INN 2.3.5 ready
MODE READER
/usr/lib/news/bin/nnrpd: error while loading shared libraries:
libperl.so: cannot open shared object file: No such file or directory
Comment 1 Thomas Woerner 2004-04-06 06:45:13 EDT
It is a major perl problem to have no standard path for libperl.so.
The latest perl version dropped the compatibility paths.

Assigning to perl.

Note You need to log in before you can comment on or make changes to this bug.