Bug 11828 - gnome login script fails
gnome login script fails
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-01 13:37 EDT by john knox
Modified: 2013-04-02 00:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-14 18:49:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description john knox 2000-06-01 13:37:14 EDT
the gnome login scripts do not execute properly if the user's default
shell (in /etc/passwd) is tcsh.  i only verified that bash works and 
that tcsh doesn't - i did not try others.  kde is happy with tcsh.
	thanks
		john
Comment 1 Jonathan Blandford 2000-07-19 12:24:12 EDT
I believe I've seen this before, but I cannot duplicate it right now.  Are you
running Helix' gdm, or Red Hat's.  Are you running the most recent Helix stuff,
if you are running that?
Comment 2 Jonathan Blandford 2001-07-13 15:22:29 EDT
(fwiw, I've been using tcsh as my default shell for 7 years now, and have never
had any GNOEM problems with it. :-)

Note You need to log in before you can comment on or make changes to this bug.