Bug 118329 - Error message on publishing article after editing
Summary: Error message on publishing article after editing
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise CMS
Classification: Retired
Component: APLAWS (Show other bugs)
(Show other bugs)
Version: nightly
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: ccm-bugs-list
QA Contact: Daniel Berrange
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-15 16:47 UTC by Cress Rolfe
Modified: 2010-09-03 14:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-03 14:31:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Cress Rolfe 2004-03-15 16:47:21 UTC
Description of problem:
I have edited the body text of an article: Content Centre>Content 
section: content>Environment>Planning and Built 
Environment>Introduction to Planning>Content item: Planning: 
application forms (en)



Version-Release number of selected component (if applicable):


How reproducible: On this article every time now.


Steps to Reproduce:
1.
2.
3.
  
Actual results:
CCM issue report code: 194.202.210.41:7feeb6c0:fb4f66df9a

Expected results:
should republish article


Additional info:

Again this item is in problematic section as per bug no 116801 and 
116935. 

I need to work in this section with and currently cannot due to this 
and other problems.


Note You need to log in before you can comment on or make changes to this bug.