Bug 11834 - memprof in glibc conflicts with memprof package
Summary: memprof in glibc conflicts with memprof package
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: glibc
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-02 02:27 UTC by Jonathan Kamens
Modified: 2008-05-01 15:37 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2000-06-02 02:27:17 UTC


Attachments (Terms of Use)

Description Jonathan Kamens 2000-06-02 02:27:16 UTC
When installing glibc-2.1.90-13:

"file /usr/bin/memprof from install of glibc-2.1.90-13 conflicts with file
from package memprof-0.3.0-5"

Comment 1 Jakub Jelinek 2000-07-24 23:45:20 UTC
memprof in glibc has been renamed to memusage


Note You need to log in before you can comment on or make changes to this bug.