Bug 118348 - netconsole not found when starting netdump client
netconsole not found when starting netdump client
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: netdump (Show other bugs)
3.0
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Anderson
:
: 118356 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-15 15:22 EST by John DeFranco
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-15 16:46:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John DeFranco 2004-03-15 15:22:06 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030630

Description of problem:
This is with rh3/ia64 when I try to start the netdump client I get the
following:

[root@hpq27 init.d]# /etc/rc.d/init.d/netdump start
initializing netdump modprobe: Can't locate module netconsole
                                                           [FAILED]

From bugzilla 65829 it indicates that netdump clients are not
supported by the rh7.3 kernel. Is this still true for RH3?


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Load the netdump client rpm
2. Set the netdump server in the /etc/sysconfig/netdump file
3. run: service netdump propagate
4. run: /etc/rc.d/init.d/netdump start
    

Additional info:
Comment 1 Dave Anderson 2004-03-15 16:46:27 EST
Right -- netconsole/netdump are not supported by RHEL3 ia64 kernels.

There is work being done for netdump/netconsole ia64 support in RHEL4.
Comment 2 Dave Anderson 2004-03-15 17:23:13 EST
*** Bug 118356 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.