This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 118403 - Fake hostname is bogus
Fake hostname is bogus
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: nfs-utils (Show other bugs)
rawhide
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Dickson
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-16 08:26 EST by Neal Becker
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-12 15:43:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Neal Becker 2004-03-16 08:26:49 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux) (KHTML, like Gecko)

Description of problem:
Mar 16 08:27:03 rpppc1 rpc.mountd: Fake hostname rpppc1.md.hns.com for 139.85.94.36 - forward lookup doesn't match reverse

[nbecker@rpppc1 ~]$ host 139.85.94.36
36.94.85.139.in-addr.arpa domain name pointer rpppc1.md.hns.com.
[nbecker@rpppc1 ~]$ host rpppc1.md.hns.com
rpppc1.md.hns.com has address 139.85.94.36


Version-Release number of selected component (if applicable):
nfs-utils-1.0.6-11.fc2

How reproducible:
Didn't try

Steps to Reproduce:
1. sudo mount 139.85.94.36:/disk1/nbecker /tmp/mnt
2.
3.
    

Additional info:
Comment 1 Steve Dickson 2004-07-15 15:46:09 EDT
Try upgrading your nfs-utils to 1.0.6-22, since I'm
unable to reproduce this at this time...

Note You need to log in before you can comment on or make changes to this bug.