Bug 118407 - Icons on desktop are too big
Summary: Icons on desktop are too big
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: 1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-16 14:09 UTC by Alexandre Strube
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-16 16:53:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexandre Strube 2004-03-16 14:09:16 UTC
Description of problem: Desktop, taskbar icons are huge, even in great
resolutions


Version-Release number of selected component (if applicable): all


How reproducible: always


Steps to Reproduce: 
1. install fedora
2. log in
3. look at your screen - looks like an old amiga plugged into a tv :-)
  
Actual results:
the icons occupy too much space

Expected results:
the icons could be reasonable tinyer.

Additional info:
setting taksbar for, say, 24 pixels, is way more reasonable than the
actual size. The standard icon view could be 75% of the actual size.
And the list view can be 50% of the actual size.

Not everyone uses 2600x2048 displays :-) It seems too big even in
1280x1024...

Comment 1 Alexander Larsson 2004-03-16 16:53:26 UTC
I won't change this. If you really want to have this discussion, take
it upstream to the gnome project.

Comment 2 Alexandre Strube 2004-03-29 22:33:51 UTC
Why not? Ain't you guys at redhat changed the gnome visual radically
so it would be better for users?


Note You need to log in before you can comment on or make changes to this bug.