Bug 118415 - XFree86 does not want to load my Gnome interface
XFree86 does not want to load my Gnome interface
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
1
i686 Linux
high Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-16 10:38 EST by Bryan
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-12 14:02:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
contains 3 text files to assist with problem (1.57 KB, text/plain)
2004-03-16 10:55 EST, Bryan
no flags Details

  None (edit)
Description Bryan 2004-03-16 10:38:41 EST
Description of problem:
After updating rpm's, then removing duplicate packages, I can only 
log on in a command line mode.

Version-Release number of selected component (if applicable):
Fedora Redhat Core 1

How reproducible:
I will attach applicable text files

Steps to Reproduce:
1. I tried to run redhat-config-xfree86 and received an error
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bryan 2004-03-16 10:54:41 EST
attached: BPatterson.rar (contains the following files...)
- adustments.log
- .xsession-errors
- xfree86.error

The included "adjustments.log" file contains the duplicate packages 
warnings that synaptic generated after I did a total system update.
For each package, I ran...
$rpm -q <package>
> <package.version> //output
$rpm -e <package.oldestversion>
$

I don't think I completed the "installs" before I restarted my 
machine.
After a restart, I could only logon in a command line. 
Using "apt-get install <package>", I tried to reinstall all of the 
packages that I deleted. This was done after "apt-get update" said 
that all of the current versions were already installed.
I have also included ".xsession-errors" from my log files
and "xfree86.error" that I generated when I ran redhat-config-xfree86
Comment 2 Bryan 2004-03-16 10:55:27 EST
Created attachment 98572 [details]
contains 3 text files to assist with problem
Comment 3 Mike A. Harris 2004-10-12 14:02:10 EDT
Since this bugzilla report was filed, there have been several major
updates to the X Window System, which may resolve this issue.  Users
who have experienced this problem are encouraged to upgrade to the
latest version of Fedora Core, which can be obtained from:

        http://fedora.redhat.com/download

If this issue turns out to still be reproduceable in the latest
version of Fedora Core, please file a bug report in the X.Org
bugzilla located at http://bugs.freedesktop.org in the "xorg"
component.

Once you've filed your bug report to X.Org, if you paste the new
bug URL here, Red Hat will continue to track the issue in the
centralized X.Org bug tracker, and will review any bug fixes that
become available for consideration in future updates.

Note You need to log in before you can comment on or make changes to this bug.