Bug 118467 - Marvell sk98lin network not in hwdata
Summary: Marvell sk98lin network not in hwdata
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: hwdata   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-16 21:51 UTC by Justin M. Forbes
Modified: 2014-03-17 02:43 UTC (History)
1 user (show)

Fixed In Version: 0.113-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-16 22:50:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to hwdata adding marvell sk98lin support (1.93 KB, patch)
2004-03-16 21:52 UTC, Justin M. Forbes
no flags Details | Diff

Description Justin M. Forbes 2004-03-16 21:51:11 UTC
The new Marvell chipset does not get recognized or configured since it
is not in hwdata.

Comment 1 Justin M. Forbes 2004-03-16 21:52:04 UTC
Created attachment 98588 [details]
Patch to hwdata adding marvell sk98lin support

Comment 2 Bill Nottingham 2004-03-16 22:50:01 UTC
added in 0.113-1.


Note You need to log in before you can comment on or make changes to this bug.