Bug 118508 - Open File Dialog broken
Summary: Open File Dialog broken
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: openoffice.org   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-17 07:59 UTC by Trever Adams
Modified: 2007-04-18 17:04 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-25 19:53:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Image showing problem (24.37 KB, image/jpeg)
2004-03-17 08:00 UTC, Trever Adams
no flags Details

Description Trever Adams 2004-03-17 07:59:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040312 Galeon/1.3.13

Description of problem:
The open file dialog doesn't draw right.  The file name field overlaps
the version field.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.0-30

How reproducible:
Always

Steps to Reproduce:
Simply open the gtk/gnomeized openoffice... select file/open...

Additional info:

Comment 1 Trever Adams 2004-03-17 08:00:46 UTC
Created attachment 98602 [details]
Image showing problem

This shows the problem on my system.  This started about a month or two ago in
Rawhide for Fedora Core 2.  It hasn't been fixed as of March 16th.

Comment 2 Dan Williams 2004-03-17 14:03:39 UTC
Hmm, we actually haven't shipped a GTK/Gnome-ized version of OOo
yet...  Does the problem still occur when you reset your System Font
(use Gnome Menu -> Preferences -> Font) to something like Luxi Sans? 
Next, try un-checking the Tools->Options->Accessibility->Use System
Font for user interface, and see if that does anything.

Comment 3 Trever Adams 2004-03-17 17:17:12 UTC
Ah, I thought I heard you had.  These versions seem to better fit in
w/ gtk/gnome, anyway.

Ok, I did as requested.  The problem is slightly better, but it still
exists.  

Comment 4 Dan Williams 2004-09-19 02:05:45 UTC
should be fixed in 1.1.2-5, since we're using the GNOME file dialogs

Comment 5 Dan Williams 2004-09-25 19:53:33 UTC
Please test with the openoffice.org-1.1.2-5 RPMs in Rawhide, it should
be fixed in that version.  If the problem persists with that version,
please reopen this bug.  Thanks!




Note You need to log in before you can comment on or make changes to this bug.