Bug 118526 - Content Item List portlet does not work on /navigation/[category-name]-portal/
Content Item List portlet does not work on /navigation/[category-name]-portal/
Status: CLOSED WONTFIX
Product: Red Hat Enterprise CMS
Classification: Retired
Component: APLAWS (Show other bugs)
nightly
All Linux
medium Severity medium
: ---
: ---
Assigned To: ccm-bugs-list
Daniel Berrange
:
: 118531 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-17 08:54 EST by Arturo Dell
Modified: 2010-09-03 10:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-03 10:32:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Arturo Dell 2004-03-17 08:54:50 EST
Description of problem: Cannot add a Content Item List portlet to a
navigation portal page


How reproducible: Always


Steps to Reproduce:
1. go to
http://194.202.210.43:9005/theme/camden-aplaws/ccm/navigation/business-portal/edit.jsp
2. try to add a Content Item List portlet
3. CCM issue report code: 194.202.210.43:3fd4f50a:fb591e0ffd
Comment 1 Daniel Berrange 2004-03-17 09:57:39 EST
*** Bug 118531 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.