Bug 118569 - Unix username does not include NIS names
Unix username does not include NIS names
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-samba (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-17 15:47 EST by Tom Duffy
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-24 10:23:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Duffy 2004-03-17 15:47:51 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040312 Epiphany/1.1.12

Description of problem:
I have my /etc/nsswitch.conf set for passwd to "files nis", but the
samba config program does not list NIS Unix names, nor can I type in
freeform since this is a drop down list.

Version-Release number of selected component (if applicable):
system-config-samba-1.2.7-1

How reproducible:
Always

Steps to Reproduce:
1.run system-config-samba
2.run Preferences->Samba Users->Add User
3.Unix Username: only lists users in /etc/passwd, not NIS passwd file
    

Actual Results:  only local users listed

Expected Results:  list off all users including NIS users

Additional info:
Comment 1 Brent Fox 2004-03-24 10:23:18 EST
Should be fixed in system-config-samba-1.2.9-1 in Rawhide.

Note You need to log in before you can comment on or make changes to this bug.