Bug 118684 - :split no longer works
:split no longer works
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: vim (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Hopp
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-18 16:19 EST by Tethys
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-10 20:42:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tethys 2004-03-18 16:19:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624

Description of problem:
The :split command should split the screen into two halves, one
above the other. This has worked in vim for years. For example,
I have a RH7.2 box here with vim-common-5.8-7, and it works fine
there. However, with FC1, the command simply does nothing.

Version-Release number of selected component (if applicable):
vim-common-6.2.121-1

How reproducible:
Always

Steps to Reproduce:
1. vi /tmp/foo
2. :split
3.
    

Actual Results:  Nothing. vim carries on in a single window as if
nothing had happened.

Expected Results:  Screen split in two

Additional info:
Comment 1 Tethys 2004-10-10 20:42:02 EDT
Seems to be fixed in FC2.

Note You need to log in before you can comment on or make changes to this bug.