Bug 1187 - Apache DSO Not Working
Summary: Apache DSO Not Working
Keywords:
Status: CLOSED DUPLICATE of bug 1185
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apache
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-02-16 00:30 UTC by Thornton Prime
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-02-16 15:35:47 UTC


Attachments (Terms of Use)

Description Thornton Prime 1999-02-16 00:30:51 UTC
The Apache SHARED_CHAIN doesn't seem to be working properly
or something.

Trying to run mod_php3 as a DSO from Apache result in the
following error ...

Cannot load /etc/httpd/modules/libphp3.so into server:
/etc/httpd/modules/libphp3.so: undefined symbol: gdbm_errno

mod_perl scripts that load native code dump SEGV.

Comment 1 Bill Nottingham 1999-02-16 15:35:59 UTC
*** This bug has been marked as a duplicate of 1185 ***


Note You need to log in before you can comment on or make changes to this bug.