Bug 118795 - top shows unfeasably large PRIority
top shows unfeasably large PRIority
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: psacct (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-20 08:29 EST by Need Real Name
Modified: 2007-04-18 13:04 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-11 13:56:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-03-20 08:29:58 EST
I'm not sure if this is a bug, but since it's very unusual (at least
from what I've seen), I'm reporting it.

Top shows this line:
    8 root     18446744073709551615 -20     0    0     0 SW<   0.0 
0.0   0:00   0 mdrecoveryd

i.e. mdrecoveryd has a priority of 18446744073709551615
Comment 1 Daniel Walsh 2004-04-07 14:48:07 EDT
Must be running fast.  :^)

Can you try this with procps-3.20 from rawhide.
Comment 2 Need Real Name 2004-04-11 13:56:04 EDT
Fixed! Top shows:
    8 root      -1 -20     0    0    0 S  0.0  0.0   0:00.00 mdrecoveryd

Closing as rawhide. Tell me if you don't want me to do this.

Note You need to log in before you can comment on or make changes to this bug.