Bug 118813 - aspell should be updated to support UTF-8
aspell should be updated to support UTF-8
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: aspell (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Eido Inoue
Ben Levenson
http://aspell.net
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-20 18:13 EST by Milan Kerslager
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-27 15:33:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Milan Kerslager 2004-03-20 18:13:29 EST
Latest version of aspell fully supports UTF-8 texts (but internal
encoding is still 8-bit and will be in the future too). Latest 0.50.5
does not, so you should use the development snapshot at this time.

Thus this seems to be a focus for post-FC2.
Comment 1 Milan Kerslager 2004-03-31 03:01:28 EST
I have SRPMS packages ready (ie SPEC file fixes):

ftp://ftp.vslib.cz/pub/local/milan.kerslager/RHEL-3/test/
ftp://ftp.linux.cz/pub/linux/people/milan_kerslager/RHEL-3/test/

After some testing they will be moved to RPMS and SRPMS directory.
Comment 2 Eido Inoue 2004-04-27 15:33:25 EDT
the next version (FC3) will include the release version of aspell that
fully supports UTF-8; aspell unfortunately touches too many things to
change it this late in the release cycle

Note You need to log in before you can comment on or make changes to this bug.