Bug 118820 - Wireless issues (driver and network tool)
Wireless issues (driver and network tool)
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
1
athlon Linux
medium Severity low
: ---
: ---
Assigned To: Arjan van de Ven
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-20 22:06 EST by Dimitrios Baourdos
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-29 16:12:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dimitrios Baourdos 2004-03-20 22:06:22 EST
From Bugzilla Helper:
User-Agent: 
msie 6 winxp pro

Description of problem:
I have smc2602W v3 wireless pci card. Several sites found on google 
say that the driver needed is orinico. It seems that the system 
doesn't recognise it. From smc (www.smc-europe.com) i was told to use 
the drivers they uploaded on my site 
(http://jbaou.maxfx.gr/smctech/smc2602w_v3_linux/2602v3/). in the 
hardware information i can see my hardware as RF controller, 
identification similar with the windowsxp one.

some time today i tried to recompile my fedora1 kernel without 
success. i got several lines of errors but unfortunatelly i didnt 
note. I tried to install kernel 2.6.4 without success since i got 115 
lines of errors. i have this txt if needed.

plus when you go to configure the network using the networking tool 
in the wireless section you find ethernet cards.

How reproducible:
Tried twice. then gave up.

Steps to Reproduce:
for the kernel config i followed kernel.org steps.
for the wireless problems what can be found in the README at the link 
above.

Actual Results:
Once kernel panik, will not build image.

Expected Results:
Upgrade kernel.
Get it online with wlan?
Comment 1 Bill Nottingham 2004-03-22 01:33:25 EST
This sounds like a driver issue.
Comment 2 Dimitrios Baourdos 2004-03-22 09:17:22 EST
wish it was. i borrowed yesterday a usb wireless card with drivers 
and installer for redhat9. fedora wouldnt recognise it. 
Comment 3 David Lawrence 2004-09-29 16:12:58 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.