Bug 118862 - file dialogs not displayed
Summary: file dialogs not displayed
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: xemacs   
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-21 21:13 UTC by Vladimir Kondratiev
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-22 06:24:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Vladimir Kondratiev 2004-03-21 21:13:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
File related dialogs do not work:
I tried 
file/open,
file/save as

Version-Release number of selected component (if applicable):
xemacs-21.4.15-3

How reproducible:
Always

Steps to Reproduce:
1. start xemacs
2. choose file/open
3.
    

Actual Results:  dialog frame quickly blinks and disappears.
Message "Symbol's function definition is void: make annotation"

Expected Results:  file selection dialog appears

Additional info:

If I try to open file w/o dialog (C-x C-f), error message displayed in
mini-buffer:
"Symbol's value as variable is void: file-p"

The same message displayed if I try to enter any command in
mini-buffer by pressing M-x.

I have all xemacs related packages installed:
[]$ rpm -qa xemacs*
xemacs-sumo-el-20040202-2
xemacs-el-21.4.15-3
xemacs-21.4.15-3
xemacs-sumo-info-20040202-2
xemacs-info-21.4.15-3
xemacs-sumo-20040202-2

Comment 1 Vladimir Kondratiev 2004-03-22 06:24:46 UTC
Caused by corrupted installation. Forced re-install (rpm -Uvh --force
xemacs-*) fixed the problem.


Note You need to log in before you can comment on or make changes to this bug.