Bug 11890 - tab is not acepted as field separator
Summary: tab is not acepted as field separator
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: vixie-cron   
(Show other bugs)
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-04 03:41 UTC by sedrez
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-10 21:59:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description sedrez 2000-06-04 03:41:38 UTC
When converting my crontabs from Solaris to Linux, they not worked for 
lines where tabs were being used as field separators for date and time.

Changing to spaces resolved the problem, but the formating was lost.

Comment 1 Bill Nottingham 2000-06-11 17:30:29 UTC
I can't reproduce this here; tab separated fields work
fine for me.


Note You need to log in before you can comment on or make changes to this bug.