Bug 118967 - reiserfs mount failure in fedora core 2 test1 kernels
reiserfs mount failure in fedora core 2 test1 kernels
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-23 07:42 EST by Malcolm Amir Hussain-Gambles
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-24 05:45:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Malcolm Amir Hussain-Gambles 2004-03-23 07:42:13 EST
Description of problem:
Cannot mount reiserfs filesystems using fedora kernels (2.6.x)
This works fine using the vanilla kernels

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. Boot into a fedora core 2 test1 kernel
2. try and mount reiserfs filesystem
3. it hangs
  
Actual results:
Hanging on mounting reiserfs filesystem, (filesystems were
made in 2.4.x kernels)

Expected results:

Be able to mount filesystems
Additional info:
Works fine in the vanilla kernels, must be some dodgy patch?
Comment 1 Arjan van de Ven 2004-03-23 07:43:25 EST
please specify the exact kernel version you tried, and please try the
latest available kernel (via yum or on
http://people.redhat.com/arjanv/2.6/ )
Comment 2 Malcolm Amir Hussain-Gambles 2004-03-24 05:45:39 EST
kernel 2.6.4-1.286 seems OK, looks like this issue has been fixed!
GREAT!

Note You need to log in before you can comment on or make changes to this bug.