Bug 118973 - [PATCH] RPM macros file _topdir not vendor-specific
[PATCH] RPM macros file _topdir not vendor-specific
Status: CLOSED DUPLICATE of bug 114385
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: rpm (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Jeff Johnson
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2004-03-23 09:59 EST by Jos Vos
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:02:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Patch to change %_topdir in macros.in (367 bytes, patch)
2004-03-23 10:00 EST, Jos Vos
no flags Details | Diff

  None (edit)
Description Jos Vos 2004-03-23 09:59:23 EST
Description of problem:
The macros file always contains /usr/src/redhat as %_topdir. The
macros.in file should use /usr/src/@RPMCANONVENDOR@, according to
what's in rpm.spec.in etc.

Version-Release number of selected component (if applicable):

Additional info:
I'll add the small patch that's needed.
Comment 1 Jos Vos 2004-03-23 10:00:59 EST
Created attachment 98781 [details]
Patch to change %_topdir in macros.in
Comment 2 Jeff Johnson 2004-03-23 20:06:57 EST

*** This bug has been marked as a duplicate of 114385 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:02:07 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.