Bug 119026 - Fatal server error: caught signal 11
Summary: Fatal server error: caught signal 11
Status: CLOSED DUPLICATE of bug 118697
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-23 23:16 UTC by Fred New
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/XFree86.0.log (38.82 KB, text/plain)
2004-03-23 23:20 UTC, Fred New
no flags Details

Description Fred New 2004-03-23 23:16:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5)
Gecko/20031007 Firebird/0.7

Description of problem:
I was closing a few extra windows on my Gnome session.  When I exited
Gnome terminal, my screen went black and my keyboard and mouse no
longer worked.  SSH was still available, so I filed this bug while the
system was still running.

Version-Release number of selected component (if applicable):
xorg-x11-0.0.6.6-0.0.2004_03_11.6

How reproducible:
Sometimes

Steps to Reproduce:
I don't know how to reproduce this.  I had the same symptoms last
night too, but I thought it was my screensaver failing to recover. 
That is, I went away from the computer for a while and when I came
back everything was black and the keyboard and mouse wouldn't revive
anything.
    

Actual Results:  Black screen, unresponsive keyboard and mouse.

Expected Results:  Continued flawless graphical environment.

Additional info:  I'm hoping to attach XFree86.0.log as soon as I
commit this bug.

Comment 1 Fred New 2004-03-23 23:20:34 UTC
Created attachment 98813 [details]
/var/log/XFree86.0.log

Comment 2 Paul Nasrat 2004-03-28 15:40:05 UTC
This bug is a duplicate of bug 118697

http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=118697

triage->duplicate 118697

Comment 3 Mike A. Harris 2004-03-29 21:04:53 UTC
Both bugs end in SEGV, but on different hardware.  It's possible
they're related, but there's not enough info yet to conclude they're
dupes.

Can you try disabling selinux and exec-shield, by:

- booting with selinux=0
- echo 0 > /proc/sys/kernel/exec-shield

Does the crash still happen after this?

TIA

Comment 4 John Dennis 2004-03-29 23:45:07 UTC

*** This bug has been marked as a duplicate of 118697 ***

Comment 5 Red Hat Bugzilla 2006-02-21 19:02:07 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.