Bug 119040 - Looking for XFree86 4.3 - I have XFree-4.4
Looking for XFree86 4.3 - I have XFree-4.4
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-24 02:13 EST by Bob Gustafson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-26 00:36:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bob Gustafson 2004-03-24 02:13:04 EST
I did
[root@hoho2 upd]# up2date -u

Got a list of updatable files (Not including XFree86)
...
...

Testing package set / solving RPM inter-dependencies...
There was a package dependency problem. The message was:
 
Unresolvable chain of dependencies:
XFree86-devel-4.3.0-64                   requires XFree86-libs = 4.3.0-64
 
[root@hoho2 upd]#

I am currently running a higher version of XFree86, why is it saying
that I need to update it?
Comment 1 Bob Gustafson 2004-03-24 02:14:05 EST
[root@hoho2 upd]# which XFree86
/usr/X11R6/bin/XFree86
[root@hoho2 upd]# XFree86 -version
 
This is a pre-release version of XFree86, and is not supported in any
way.  Bugs may be reported to XFree86@XFree86.Org and patches submitted
to fixes@XFree86.Org.  Before reporting bugs in pre-release versions,
please check the latest version in the XFree86 CVS repository
(http://www.XFree86.Org/cvs).
 
XFree86 Version 4.4.99.1
Release Date: 12 March 2004
X Protocol Version 11, Revision 0, Release 6.6
Build Operating System: Linux 2.6.3-2.1.253.2.1smp i686 [ELF]
Current Operating System: Linux hoho2.chidig.com 2.6.3-2.1.253.2.1smp
#1 SMP Fri Mar 12 14:23:36 EST 2004 i686
Build Date: 22 March 2004
Changelog Date: 19 March 2004
        Before reporting problems, check http://www.XFree86.Org/
        to make sure that you have the latest version.
Module Loader present
[root@hoho2 upd]#

Comment 2 Adrian Likins 2004-04-07 16:29:05 EDT
what version of the XFree86 rpms do you have installed?

rpm -q XFree86

Comment 3 Bob Gustafson 2004-04-29 08:52:11 EDT
[root@hoho2 etc]# rpm -q XFree86
package XFree86 is not installed
[root@hoho2 etc]#


I now have Test3 and all of the xorg stuff seems to be installed
correctly.
Comment 4 Bob Gustafson 2004-05-26 00:36:51 EDT
I have since done a clean install of FC2 and there does not appear to
be any XFree86 stuff.

Works for me..

Note You need to log in before you can comment on or make changes to this bug.